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Electronic Proofreading: Using PDF Markup With InDesign

WELCOME

Merely mentioning the word workflow will make the skin crawl on many an editor. Yet, 
the interface from editor to designer is one that is ripe for optimization. Whether you 
want to bother with digital proofreading depends to a large extent on who is paying 
for what. And while I’m still happy to take handwritten markup in cryptic proofreader 
shorthand on a printed proof in my studio, I will admit that, when used properly, dig-
ital commenting tools are faster, more traceable and more accurate . . . if somewhat 
less flexible.

This guide is written for my editorial friends out there, for whom I’ve asked (or 
they’ve offered) to provide editorial markup for a project created in InDesign. I’m 
assuming at this point that the original manuscript was already edited for con-
tent, imported into InDesign for layout and typesetting, and now is undergoing 
proofreading.

Digital markup in a pdf is similar to “track changes” in word processing software 
like Microsoft Word. However, in a pdf you are commenting on a formatted doc-
ument using these tools, you are not actually editing or changing it, at least not in 
the sense of modifying the typeset file. Your comments are markup, just as if you 
were writing on a printed page. 

Well, almost.
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FIRST STEP: TOOLS
For this to work, I’ll be handing you a pdf document, and you’ll be reading and edit-
ing from within Adobe’s Acrobat software. The basic free version, Acrobat Reader 
is fine for this task. It is generally good practice to have the latest version (get.adobe 
.com/reader/). Adobe added some nice features in mid-2019, so if you’re using a ver-
sion older than that, I would suggest updating. But, honestly, any version from the 
last couple of years is fine.

If you are installing Acrobat Reader, you’ll need to accept the license agreement 
when you first run the program. And a quick tour overviews some of the tools I’m 
taking about here. While you do not need an account at adobe.com, it may help 
with file sharing and such. It is also free (the account is; the advertised software or 
anything that follows a “free trial” is not).

Open the pdf file I sent you using the “Open File” button; the File > Open… 
menu item; or by navigating to it under “My Computer” on the left hand side. NB: 
it is most likely a low resolution pdf file I sent, to keep the file size small. This means 
if you zoom in (or print it out), the graphics might look jaggy. Rest assured, the text 
is all perfect because it is displayed using drawn vector font shapes.

ASIDE: THE WEB BASED ACROBAT READER

If you don’t want to, can not, or are unable to install Acrobat on your computer, if you 
want to use your tablet, or any of a myriad of other valid concerns or reasons for not 
installing Acrobat Reader, I may instead send you a link to an online version of the 
document. This is stored in Adobe’s Document Cloud, and can be edited directly in 

The free Acrobat Reader (or its web-based equivalent) from Adobe.com is the only software tool you 
need to add markup comments to a formatted pdf.
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any web browser. No installation required, although you do need a free Adobe.com 
account, and you do need internet access while editing. Other than how you navigate 
to the document to open it, and the range of tools available (online tools are more 
limited than the installed Acrobat, at least as of 2020), the way you markup the doc-
ument is the same.

VIEWING THE DRAFT

If you have the screen for it, you can easily 
view an entire spread, just as if you were 
looking at the printed proof. From the 
View menu, select “Two Page View” and 
also be sure to turn on “Show Cover Page 
in Two Page View” (otherwise your verso 
and recto pages will be in the wrong place, 
assuming the pdf starts with a recto page).

If you don’t have a big enough screen 
to comfortably view the entire spread, 
no problem. Just leave it on single page 
view or set the View > Zoom view to 
whatever is comfortable.

TURNING ON THE COMMENT TOOLS

Viewing the draft in “Two Page View” with “Cover 
Page” mimics the normal book spread view.

Comment 
Toolbar

Comment 
List Area
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To make markup and view comments, you need to turn on the Comment 
Panel. Clicking the yellow stylistic thought bubble will toggle the com-
ment panel and tool bar on or off. You can find it on the list along the 
right side of the screen; under the Tools tab found by clicking “Tools” 
near the top left of the screen; or under the View > Tools > Comment 

> Open command in the menu bar.
You know that you are in the Comment Panel because of the Comment Toolbar, 

the Comment List Area, the word “Comment” on the left of the toolbar, and the 
Comment icon highlighted in the tools panel on the far right of the page. And I 
swear, I will never use the word comment that often again!

SECOND STEP: LEARN TO SPEAK ROBOT
There are a lot of tools in this toolbar, but the ones we’re most interested in are the 
middle three, the text markup tools, each icon a variation of the capital “T.”

Say that you want to make a suggestion of deleting a few superfluous words. You 
scroll to the page, select the tool, mark the text, and (optionally) add a comment. 

That is the basic process for using all three text markup tools, strike through 
(delete), replace, and insert: select the tool and either select the text (for strike 
through and change) or click to place the cursor (insert).

1. Select the tool
2. Mark the text
3. Add a comment (optional)

q Select the 
tool
(Strikethrough Text)

w Mark the 
text

The Strikethrough Text tool is used to mark text to be deleted.

Strikethrough Replace Text Insert Text
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In this example, we’ve marked the words for deletion at the end of the second 
line of the preface. So, start by selecting the strike through text tool then mark 
the text to be removed.

It should be noted that the inserted text (for either the change or insertion) is 

q Select 
the tool
(Insert Text)

w Specify 
insertion 
point

e Specify
the change 
AND “Post”

Inserting new text. NB: the insertion is literal, spaces have meaning.

Strikethrough Replace Text Insert Text

q Select 
the tool
(Replace Text)

w Mark the 
text

e Specify
the change 
AND “Post”

Replacing text (i.e. delete and insert).

Strikethrough Replace Text Insert Text
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literal: if a space should be included, you should include the space in the insertion 
note (such as before “ of . . .” in the example).

The “Post” button may or may not be automatically selected when moving to 
your next comment. Good practice is just to get in the habit of clicking it. Also 
of note, you may be able to set the cursor position first, and then select a tool 
w  q  e. As with most software, there are many ways to accomplish the same 
task, although rarely consistently.

STYLES AND NON-LITERAL COMMENTS

The other two tools you may find useful are the note and the highlighter. These indi-
rect comment tools shouldn’t be abused: use them only when making broader, stylistic 
changes or general comments. For example, a general formatting comment, or a note 
about something to be considered in a wider context than text-specific edits.

NOTICE THE SIDE PANEL

All the while we’ve been making comments, the side panel has been filling up with a 
page sorted list of changes. Acrobat automatically keeps this list in order, and has been 
automatically marking the markup with your name, initials or whatever you used to 
identify yourself when you installed the software.

If another person adds markup to the same document, their changes will inter-
spersed with yours. The filter (funnel) icon at the top of the note panel allows you 
to modify whose notes, and which types of notes are seen here. If you want.

q Select 
the tool
(Sticky Note)

w Specify 
insertion 
point*

e Specify
the note 
AND “Post”

Add a sticky note. Like the real yellow notes from here in Minnesota, these should be used sparingly 
and only to indicate general comments, NOT text specific edits. *) Placement, like a real sticky note, 
should be considered approximate and subject to change.

Add Sticky Note Highlight Text
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ALWAYS REMEMBER: SAVE YOUR COMMENTS!

Like any piece of software, you have to save the document to retain your changes. I 
generally recommend using File > Save As… the first time, to avoid overwriting the 
original and to add something to the end of the filename indicating who has edited it 
(initials in parenthesis are great).

PDF Comment tools supported by InDesign import.

q Select 
the tool
(Highlighter)

w Select 
reference 
text

e Specify
the 
comment 
AND “Post”

The highlighter is especially useful for indicating text-specific formatting or style change (italics/roman 
switch, bad break, etc.).

Add Sticky Note Highlight Text
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WHAT ABOUT ALL THOSE OTHER TOOLS?

Knock yourself out if you want to explore the other commenting tools. Mostly they 
are for drawing little pictures, adding text notes on the page itself and other func-
tionality that we don’t really need for proofreading. But if it makes you happy, by all 
means proceed.

For reference, the table below shows all the tools that InDesign is aware of and 
will attempt to map when reimporting the commented pdf.

THIRD STEP: IMPORTING & APPLYING COMMENTS
This isn’t actually a step you need to worry about. But if you are curious, here is an 
overview of what happens when I received your annotated pdf back. Remember that to 
this point, just like written markup, your comments are suggestions for what should be 
changed. Those comments need to be interpreted and applied in the design software.

On the right side in the following screen shot you can see where I’ve docked my 
“PDF Comments” panel—and after importing, there are the comments just like 
you saw them in Acrobat.

Once I click “Accept” the change is made, and the com-
ment is marked as “Accepted.” If you look close, you’ll see 
that a light blue colon-like character has been inserted in 
InDesign; it is NOT an extra space, but a hidden charac-
ter. While it doesn’t influence the appearance, it is used 
internally to keep track of where the requested change 
had been.

I also want to show you the result of my earlier comment that insertions are lit-
eral. If you look close here where we wanted to insert the text “of the table” between 

Accept the Change

The PDF Comment panel in InDesign looks just like the comment panel you saw in Acrobat. I will step 
through your comments one by one, accepting the literal (text change) comments, all the while keeping 
an eye on changes caused by these edits, such as unintentional reflow.
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Notes and highlighting as seen in InDesign.

Remember: text insertions are literal. In this case, because the proofreading edits included the preceed-
ing space it was properly inserted between “texture” and its trailing period.
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“texture” and its trailing period. I included the space before “of” in my change and, 
as you see, there is a space inserted after the light blue colon. If I had forgotten this, 
the change would have read “textureof. . . .” Not the end of the world, as it would 
be flagged as a misspelling and I likely would have caught it as I stepped through 
the changes (another reason why an automated solution isn’t to be trusted). But 
best to be accurate.

By the way, wondering about those indirect corrections? The screenshot on the 
previous page shows how they look to me in InDesign. . . . Notice that the actual 
icon for the note shows up slightly different (larger, in this case), so its position is 
only approximately what you originally indicated. This is why notes are a terri-
ble way to indicate text changes. (Imagine you put a note saying “delete this word” 
instead of using strike through. Since the position of the note may shift from what 
you placed to what I see, I really have no way of knowing exactly which word you 
would have wanted deleted. Yikes!)

Highlighted text is clearly marked, and is a stronger way of indicating a spe-
cific, but non-literal, change. Although neither of these have an “Accept” function, 
because there isn’t anything explicit to be done, there is a little checkmark in the 
upper right of the note, which I can use to indicate that the change has been 
handled.

CONCLUSION

You can see, what this digital markup does is to shift some of the workload from the 
designer to the proofreader. Is that fair? Well, I guess it depends on who is being paid 
to do what. But from the standpoint of entering markup, this is faster for the typeset-
ter and, in theory at least, more accurate. But I suspect it is a bit more work for the 
proofreader as compared to getting out the red pen and letting the ink fly. Still, saves 
a printout . . . and that is worth something.

COMPATIBILITY

PDF created with InDesign CC 2019 and later.
Acrobat Reader “DC” May 2019 and later recommended (although earlier version sup-
port comments, they’ve been enhanced and simplified in 2019.) You can get Acrobat 
Reader (you do NOT want the Acrobat Pro Trial) at get.adobe.com/reader/.

REFERENCES

helpx.adobe.com/acrobat/using/commenting-pdfs.html
helpx.adobe.com/indesign/using/import-pdf-comments.html
indesignsecrets.com/import-pdf-comments.php (subscribers only)

(I think the center is retained)



delete; take it out strikethrough text to delete

close up; print as o ne strikethrough text to delete

delete and cloose up strikethrough text to delete

let marked text stand as is delete the comment*

insert here; or sub/superscript insertion. Note sub/super w/

insert aspace insert space

space evenly   where indicated notate spacing request

insert: hair space notate spacing request

indent or 
insert an em space notate spacing request

l e t t e r s p a c e notate spacing request

begin new. Paragraph notate spacing request

line break. Start a new line notate spacing request

run in text; 
no new line notate spacing request

transpoes; change order the type corrected version

spell out (5 lbs. as five pounds) type corrected version

set as a ligature (ae as æ) type corrected version (or )

    move to the left notate spacing request

move to the right notate spacing request

center the text notate spacing request

move up 
move down notate spacing request

flush left   flush right notate spacing request

align horizontally, 
    or vertically notate spacing request

set in caps (CAPS) or 
small caps (small caps) notate style request

set in Lowercase (lowercase) type corrected version

set in italic (italic) or 
roman (roman) notate style request

set in boldface (boldface) notate style request

correct wrong font (wrong font) notate style request

insert comma and period, etc insert punctuation

insert hyphen, endash, emdash insert punctuation

parenthesis, brackets, quotes insert punctuation

query to author/designer (or ) write your question

PROOFREADER MARK TO PDF COMMENT EQUIVALENTS CHEAT SHEET
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* Please don’t try to use Acrobat’s “Set Status” fields; they don’t transfer.


